[BCAB] Internet Explorer

Wendy Sharpe w.sharpe at tiscali.co.uk
Tue Apr 26 17:48:48 BST 2011


I may have asked this before, but two sites, Audible and findmypast, are
telling me that I am using IE6 which they no longer support.  I have checked
the about section in IE help, and I definitely am using IE8.  These two
sites are telling me to upgrade, which I can't do, of course.  Does anyone
know why this message should come up?

Wendy





More information about the Bcab mailing list