[BCAB] STILL HAVING PROBLEMS WITH GWCONNECT

stephen thacker steve.thacker at btinternet.com
Thu Jun 21 15:22:33 BST 2012


Hi, I reinstalled skype from www.skype.com and now gwconoect 
seems to be ok so I've no ieea 9hat the problem was or how I've 
fixed it.

Thanks for your help.

Cheers, Steve

> ----- Original Message -----
>From: stephen thacker <steve.thacker at btinternet.com
>To: bcab at lists.bcab.org.uk, support at gwmicro.com
>Date sent: Thu, 21 Jun 2012 13:09:56 +0100
>Subject: [BCAB] STILL HAVING PROBLEMS WITH GWCONNECT

>Hello, please read the email sent to me below - I've tried
>everything and now am at a loss as to what to do, nothing seems
>to work and I've no confidence whatsoever in any of the RNIB
>helpers so don't whatsoever ask me to pass the book on to them as
>one, who shall remain nameless did so much damage to my data I
>had to reinstall Windows 7 and all my software, data etc. I could
>go back to using Skype but had problems with v5 so as I'm a
>window-eyes user I thought I'd try v1 of gwconnect which looked
>fine with a few gliches (sorry I can't remember what they were),
>but v2 came along and in order to get that to work before I went
>into hospital I had to delete v1. On coming out of hospital and
>this is so strange, it hasn't worked whatsoever. I could of
>course do a sysjem restore but would it go back far enough? Also
>I can't remember what I've installed and uninstalled in all that
>time.

>Using control, alt and home doesn'j get me anywhere. Running
>"appdata" got me nowwhere either but I suspect I could have
>something that's conflicting in c|/program files|/gwconnect and
>have tried various spellings and even putting in an underline but
>it just rejects this. Running "appdata" brings up 3 totally
>diffent files unnected with gwconnect and in amy case these are
>admin protected. So, the programme as far as I can tell is
>installed correctly but I get no screen/buttons/key strokes etc
>that I would expect to see/hear when running the prkgram to make
>calls etc.

>Any help accepted with thanks.

>Cheers, Steve

>> ----- Original Message -----
>>From: GW Micro Technical Support <support at gwmicro.com
>>To: stephen thacker <steve.thacker at btinternet.com
>>Date sent: Wed, 20 Jun 2012 15:01:01 -0400
>>Subject: Re: GWCONNECT 2.0

>>Steve,

>>Control-Alt-Home will show or hide the main window.
>Alternatively, while
>>GWConnect isn't running, press Windows-R to open the Run dialog,
>type
>>%appdata
>>and press Enter. Delete the GWConnect and, if you have one,
>GWSkype
>>folders. Finally, restart GWConnect and it will run as if for the
>first
>>time.

>>Regards,
>>Steve



>>On 6/20/2012 9:20 AM, stephen thacker wrote:
>>> Hello, I've upgraded from version 1 to 2 of gwconnect and had to
>>> delete v1 to do this. It announces it is running to I can't find
>any
>>> key/roke/but+ons on the screen/keyboard to press to make a call
>for
>>> example. What do I need to do because it's worked in the first
>version
>>> albeit before I was in hospital - I had too many problems with
>skype
>>> so don't realln want to go back to that.

>>> Ann help please and sorry but I'm not good at describing things.

>>> Cheers for any help, Steve


>--
>To find out more about BCAB and the benefits that membership can 
bring, please visit our website:
>http://www.bcab.org.uk/

>To manage your subscription to the BCAB mailing list, please 
visit our website:
>http://www.bcab.org.uk/bcab-discussion-list/

>To discuss matters relating to the mailing list, please email 
moderator at bcab.org.uk.




More information about the Bcab mailing list