[BCAB] continued firefox issues

Paul Roberts anorack at ntlworld.com
Sun Jun 30 13:03:27 BST 2013


Hi all,

I am stil getting errors when trying to access firefox.

The mesage which comes up says:
warning, unresponsive plug-in.  You then get a series of optins such as 
continue and I htink one wyich says, don't show this mesage again.

The thing is that firefox will load but this is not imediately obvious and 
you don't realise it until you have say two or three versions of firefox 
open.

As I said in my last Email to this list I have now successfully updated 
firefox to version 21.

I have a feeling the plug-in mesage might be AVG related.

any way I can stop this rather annoying mesase from coming up.

Any help would be most welcome.

Thanks

Paul. 






More information about the Bcab mailing list