[BCAB] I HAVE A WINDOW-EYES PROBLEM

Steve Nutt steve at comproom.co.uk
Sat Feb 22 16:14:11 GMT 2014


Hi Mike,

You need Window-Eyes V8.0 at least to install to any flavour of Windows 8.

All the best

Steve

--
Computer Room Services
77 Exeter Close
Stevenage
Hertfordshire
SG1 4PW
Tel: +44(0)1438-742286
Mob: +44(0)7956-334938
Fax: +44(0)1438-759589
Email: steve at comproom.co.uk
Web: http://www.comproom.co.uk

-----Original Message-----
From: Bcab [mailto:bcab-bounces at lists.bcab.org.uk] On Behalf Of M F Mason
Sent: 21 February 2014 22:42
To: BCAB Discussion List
Subject: Re: [BCAB] I HAVE A WINDOW-EYES PROBLEM

Hello,

I seem to be having a bad day.
I may not have been correct regarding installing the upgrade for 
window-eyes 8.4.
What I need to check is when Window-eyes introduced support for Windows 8.1

Many thanks,

Mike.
At 21:00 21/02/2014, you wrote:
>Hello, I've just installed Windows 8.1 forgetting that it would need 
>to install Window-eyes but couldn't remember which version I needed 
>- I am registered with a copy of v8.4 but probably need 8.0 before I 
>can install that. Is that correct please? The problem is I can only 
>find cd's for v7.4 and 7.5.1. Any advice please?
>
>Cheers, Steve
>
>--
>To find out more about BCAB and the benefits that membership can 
>bring, please visit our website:
>http://www.bcab.org.uk/
>
>To manage your subscription to the BCAB mailing list, please visit 
>our website:
>http://www.bcab.org.uk/bcab-discussion-list/
>
>To discuss matters relating to the mailing list, please email 
>moderator at bcab.org.uk.


-- 
To find out more about BCAB and the benefits that membership can bring,
please visit our website:
http://www.bcab.org.uk/

To manage your subscription to the BCAB mailing list, please visit our
website:
http://www.bcab.org.uk/bcab-discussion-list/

To discuss matters relating to the mailing list, please email
moderator at bcab.org.uk.






More information about the Bcab mailing list