[BCAB] Connecting Google to Sonos

Jackie Brown jackieannbrown62 at gmail.com
Wed Oct 2 14:50:10 BST 2019


Ever since it became possible to add Google to the Sonos system, either by
the speaker integration or from an actual Google device, I have never
managed it.  I can connect Alexa and have no issues when she is the chosen
service on the integrated speakers, or by using an Echo or Dot.

Following discussion on this list today, I decided to give it another go.
First of all, I tried adding the Google service on one of the integrated
speakers, and got to the point where I tried to log into my Sonos account.
When I entered my Email and password credentials, I received the same
message I've got before: 'Oops, we're having trouble connecting to Sonos at
the moment.  Please try in a few minutes.  If you continue to have problems,
contact Customer Care'.  I next went to my Google Home app, and found the
Connect To Sonos button that Steve referred to.  It takes you to the Sonos
log-in page where I got exactly the same message that I received when going
through the Sonos app.

I then decided to contact Sonos Customer Care, and went through this with a
lovely chap over the phone.  He asked me to send him a diagnostic report
which came back fine with no issues.  He then suggested I reboot my router
which I did.  I'm still getting the same message each time I try to log into
the page in order to link up my Google Home.

Does anyone have any other suggestions, or have come across this issue?  As
previously stated, I have no issue linking Alexa, but I've never been able
to link Google either through the Sonos1 or using a Google Home device.
I've even tried using a different password but still get exactly the same
message instead of the usual 'You've entered the wrong password, please try
again' type message.

Thanks for any suggestions.

Kind regards,

Jackie Brown
Email: jackieannbrown62 at gmail.com





More information about the Bcab mailing list