[BCAB] Connecting Google to Sonos

Adrian Picton adrian.picton at yahoo.co.uk
Wed Oct 2 18:24:45 BST 2019


Hi Jackie,
I’ve had exactly the same problem with the Oops message connecting Sonos to IFTTT and with Alexa. I tried rebooting my router as suggested in a Sonos Community post to no avail. However I solved it with Alexa by using Alexa.amazon.co.uk instead of the Alexa app so if there’s a way of doing it on the web with Google Home I’d try that.
Adrian.


Sent from Yahoo Mail for iPhone


On Wednesday, October 2, 2019, 2:50 pm, Jackie Brown <jackieannbrown62 at gmail.com> wrote:

Ever since it became possible to add Google to the Sonos system, either by
the speaker integration or from an actual Google device, I have never
managed it.  I can connect Alexa and have no issues when she is the chosen
service on the integrated speakers, or by using an Echo or Dot.

Following discussion on this list today, I decided to give it another go.
First of all, I tried adding the Google service on one of the integrated
speakers, and got to the point where I tried to log into my Sonos account.
When I entered my Email and password credentials, I received the same
message I've got before: 'Oops, we're having trouble connecting to Sonos at
the moment.  Please try in a few minutes.  If you continue to have problems,
contact Customer Care'.  I next went to my Google Home app, and found the
Connect To Sonos button that Steve referred to.  It takes you to the Sonos
log-in page where I got exactly the same message that I received when going
through the Sonos app.

I then decided to contact Sonos Customer Care, and went through this with a
lovely chap over the phone.  He asked me to send him a diagnostic report
which came back fine with no issues.  He then suggested I reboot my router
which I did.  I'm still getting the same message each time I try to log into
the page in order to link up my Google Home.

Does anyone have any other suggestions, or have come across this issue?  As
previously stated, I have no issue linking Alexa, but I've never been able
to link Google either through the Sonos1 or using a Google Home device.
I've even tried using a different password but still get exactly the same
message instead of the usual 'You've entered the wrong password, please try
again' type message.

Thanks for any suggestions.

Kind regards,

Jackie Brown
Email: jackieannbrown62 at gmail.com



-- 
To find out more about BCAB and the benefits that membership can bring, please visit our website: https://www.bcab.org.uk/
Manage your subscription by logging in with your BCAB account details at : https://www.bcab.org.uk/user_mailman_register
Access the publicly searchable list archives at: https://lists.bcab.org.uk/pipermail/bcab/
To discuss matters relating to the mailing list, please email: moderator at bcab.org.uk.





More information about the Bcab mailing list